IPB

Welcome Guest


 
Start new topic
> Nero 7 wont burn movies in stereo on DVD"S
mulcherman
post Apr 24 2011, 08:04 AM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 24-April 11
Member No.: 8,937,554



My Nero 7 will not burn Movies in stereo only burns in Mono, It will burn cds (Music) in stereo, but not movies. Since Ive had nero 7 Ive gotten another better motherboard new burners like 3 now. Now I had a trial of nero 8 or 9 I dont remember but it burnt movies in stereo no problem, and when I had nero 6 no problems there.

Just nero 7 is giving me this problem. I have nero 7 ultra edition thats about it. Any help would be most appreicated.

PS. I have used different sound cards to like three of them.





Go to the top of the page
 
+Quote Post
wither
post Apr 24 2011, 05:14 PM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



Do you have the latest update to V7 installed (7.11.6)?

What is your operating system?

This post has been edited by wither: Apr 24 2011, 05:15 PM
Go to the top of the page
 
+Quote Post
Infohelp
post Apr 27 2011, 06:28 PM
Post #3


Advanced Member
***

Group: Nero Support Employee
Posts: 4,185
Joined: 22-June 09
Member No.: 8,466,818



Hi mulcherman,

Do you use Nero Vision to create your Video DVDs? What do you mean exactly by mono? What kind of audio output do you select under "Video options" > "Audio format"?

Best regards,

Infohelp

Go to the top of the page
 
+Quote Post
mulcherman
post May 9 2011, 05:16 PM
Post #4


Newbie
*

Group: Members
Posts: 3
Joined: 24-April 11
Member No.: 8,937,554



My operating system is Windows Xp. Sorry I havent gotten back to this for I was in a funeral in Calif and tyeing up loose ends which took a few weeks.

What I mean by mono is that, IT doesnt play in stereo only mono. sounds like just comeing out of one speaker, even though its comeing out of both speakers. Not only that it will not update when I try and update it it will stop running when I bring up the task manager it runs for a few seconds then the task manager says its not running.

Im very frustrated with this program I dont have alot of money just like to get it fixed. it will burn music in stereo copy dvds and cds in stereo but when I try and burn Avi files it will only burn them in mono. Like I said I had a trial for nero 8 or 9 and it burned the avi files fine but my nero 7 ultra wont. Hope this makes some sence and can get some help on this one.

Have a great day!!









Go to the top of the page
 
+Quote Post
ploughmanRet
post May 9 2011, 11:22 PM
Post #5


Advanced Member
***

Group: Members
Posts: 359
Joined: 8-February 11
Member No.: 8,893,239



mulcherman

As you have stated that you have tried other versions of Nero I will assume that these possible have not been removed from your PC. So I suggest before persuing any further that you obtain information using the info on the following web-page, http://www.nero.com/eng/store-upgrade-center.html

This page offers several means of sourcing serial numbers, assuming you are lacking the one for Nero 7.

Once you have that I would suggest you run General Cleantools to be found on the following web-page http://www.nero.com/eng/downloads-nero9-tools-utilities.html. With this you should be able to remove your installed version of Nero. It may also be used to remove other Nero programs installed on your PC.

You may find reference to Nero in the ADD/REMOVE list of the Control Panel

DO NOT USE THIS FACILITY FOR VERSIONS PRIOR TO NERO 10.

You may find that some people suggest vetting the REGISTRY for reference to NERO (AHEAD), if do this do it with caution.

I would also scan and delete any reference to NERO routines that may exist on your PC.

Once you are satisfied that most, possibly all reference has been removed, I would then download the latest version 7.11.10c to be found on http://www.nero.com/eng/downloads-nero7-update.php and install this inserting your Nero 7 ser no when requested.

Reading your input it is obvious that thee is no problem with the audio channels and that your PC functions OK with Nero 8 & 9, so it would appear that some setting are not correctly set for Nero 7

Following this, hopefully will ensure that there are no other Nero routines that may effect the Nero 7 routines. Unfortunately I am not fully conversant with the setting within the program, but I am sure those as quoted by Infohelp should resolve your problem.



This post has been edited by ploughmanRet: May 9 2011, 11:28 PM
Go to the top of the page
 
+Quote Post
mulcherman
post May 9 2011, 11:46 PM
Post #6


Newbie
*

Group: Members
Posts: 3
Joined: 24-April 11
Member No.: 8,937,554



Dear Sir thankyou for all you have put into the post that you have posted. I Have a paid version of nero 7 I paid 70$ in 2007. So I have a serial number my serial number this is not a pirated version.

Just today I down loaded the version that you told me to go to to make it the latest version of Nero 7.

As I stated it wont update In the Nero smartstart, dont know why it just wont so Im hopeing this is the latest version. I have a new motherboard so I dont think its the mother board.

It just doesnt want to burn in Stereo Avi files that is or any video file for that matter. Now I have Cheeta dvd burner, and I use dvd shrink and it works just fine on that. (dvd shrink) uses nero burn engine and that works fine.

I cant afford the 45 dollars for the upgrade to nero 10. Anyhow I just want to thankyou for all the time you put in for the post. Everyone too.

I just dont know Ive googled this to death and I cant really find anyone else with quite the same problem that I have.

Have a great day or night!!!



After thought I just to reformatted my computer so when I installed today it was a clean install..















This post has been edited by mulcherman: May 9 2011, 11:47 PM
Go to the top of the page
 
+Quote Post
wither
post May 10 2011, 03:02 AM
Post #7


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



You said it wouldn't update in StartSmart. If you downloaded the latest update, you wouldn't install you're old version first. You would just run the update. Am I misunderstanding?

When you tried the install, did you first turn off anti-virus?

Do you get any error messages?

You said you had to reinstall XP. Is it up to date?

This post has been edited by wither: May 10 2011, 03:05 AM
Go to the top of the page
 
+Quote Post
Infohelp
post May 12 2011, 02:08 PM
Post #8


Advanced Member
***

Group: Nero Support Employee
Posts: 4,185
Joined: 22-June 09
Member No.: 8,466,818



Hi mulcherman,

Unfortunately you didn´t answer to my question: What kind of audio output do you select under "Video options" > "Audio format"?

Please note that it is not possible to update Nero 7 via the Nero StartSmart -> Product Setup. You will need to download and install the latest update directly from our web page: http://www.nero.com/enu/downloads-nero7-update.php

If the problem persists, then I suggest you to contact Nero TechSupport directly and send us a NeroSupport.cab fie. This will help us analyze the problem in detail.

Thanks and regards,

Infohelp





Go to the top of the page
 
+Quote Post

Closed Topic