IPB

Welcome Guest


 
Start new topic
> [Ongoing] NASVC.EXE blockiert Systemstart
Oldschooly
post Sep 26 2010, 12:08 PM
Post #1


Member
Group Icon

Group: MVP
Posts: 22
Joined: 28-May 10
Member No.: 8,783,501



Hallo,

konnte nach Installation von Nero 10 Multimediasuite feststellen, daß Rechner (WinXP SP3 mit allen Updates "Updateday" 14. 09. 2010) mindestens 3 Minuten nach Desktop-Erscheinen "hängt".

Habe herausgefunden, daß hier weder cftmon.exe noch w...prsv.exe (auf manuell setzen) noch sonst etwas Vergleichbares dafür verantwortlich ist. Vielmehr ist der Übeltäter der Nero Update Service.

Über Tool "sysinternals autoruns" konnte ich das disablen, ebenso - das ist mal wieder bemerkenswert - konnte so auch das vorher beschriebene Problem mit den unerwünschten Nero-Kontextmenüeinträgen gelöst werden.

Diese konnten mit "auroruns" ebenfalls entfernt werden.

Es bleibt bezeichnend, daß der Support mir diese Infos auf Anfrage nicht mitteilen konnte.

OK. "Bananensoftware" reift eben beim Kunden.

Übrigens - DVDs habe ich noch nicht gebrannt. Wann wird dies möglich sein, oder muß ich mich nach einem anderen Brennprogramm umsehen? Weches DVD-Brennprogramm können Sie zwischenzeitlich empfehlen, oder gibt es hier bei der Parallelinstallation wieder Probs mit Nero.

Wie kann ich Nero 10 vollständig vom Rechner entfernen, denn die Cleaup-Exe läuft nicht. Bzw. nur bis Nero 9.

Mfg

@Oldschooly

This post has been edited by Oldschooly: Sep 26 2010, 12:22 PM
Attached thumbnail(s)
Attached Image
Attached Image
 
Go to the top of the page
 
+Quote Post
jens-f
post Sep 27 2010, 10:29 AM
Post #2


Advanced Member
***

Group: Moderators
Posts: 1,974
Joined: 29-May 10
Member No.: 8,784,165



QUOTE (Oldschooly @ Sep 26 2010, 12:08 PM) *
Hallo,

konnte nach Installation von Nero 10 Multimediasuite feststellen, daß Rechner (WinXP SP3 mit allen Updates "Updateday" 14. 09. 2010) mindestens 3 Minuten nach Desktop-Erscheinen "hängt".


Hallo!

Also, ganz so einfach ist es nun nicht - wir haben das natürlich vorher getestet. Wir haben das hier auf x verschiedenen PCs ausprobiert - so ein hängen konnte wir auf KEINEN PC beobachten. Hier waren natürlich auch PCs mit WindowsXP SP 3 dabei.
Allerdings haben sich ein ganz paar User gemeldet, die das gleiche Problem haben - zwar sehr wenige, aber eben doch ein paar.

Es muss hier also irgendwo eine Wechselwirkung mit z.B.: einer bestimmten Software geben. (Verdacht wären hier Firewalls, Anti-viren-Software etc.)
Wir würden dies natürlich gerne genauer klären - aber bevor ich jetzt mit dem Fragen-Katalog anfange:
Hast Du überhaupt Lust/Interesse, hier mitzuhelfen, die genauen Ursachen herauszufinden, oder bist Du jetzt mit dem aktuellem Zustand (Update-service deaktiviert) zufrieden?

Gruß, Jens
Go to the top of the page
 
+Quote Post
Oldschooly
post Sep 27 2010, 12:23 PM
Post #3


Member
Group Icon

Group: MVP
Posts: 22
Joined: 28-May 10
Member No.: 8,783,501



"...Hast Du überhaupt Lust/Interesse, hier mitzuhelfen, die genauen Ursachen herauszufinden, oder bist Du jetzt mit dem aktuellem Zustand (Update-service deaktiviert) zufrieden?..."

Hallo,

habe es ausprobiert, kann den Dienst wahlweise disablen bzw. enablen.

Besser wäre es natürlich, wenn der Dienst sich selbständig enablen würde, wenn in der Tat neue Updates verfügbar sind.
Komisch. Hier wird doch wieder ein Fremdprodukt verwendet, das offenbar - wie schon von der (Dot-netfix)-Net-Framework-Problematik her allenthalben bekannt - zum Zeitpunkt des Nero-Releases nicht up to date zu sein scheint.

http://www.backgroundtask.eu/Systeemtaken/...0121/NASvc.exe/

+Interessant auch die Aussage auf dieser Webseite, daß über die Stabilität noch keine relevanten Angaben vorliegen, was meine Befürchtungen bestätigen dürfte.+

This post has been edited by Oldschooly: Sep 27 2010, 12:27 PM
Attached thumbnail(s)
Attached Image
Attached Image

Attached Image
 
Go to the top of the page
 
+Quote Post
jens-f
post Sep 27 2010, 12:29 PM
Post #4


Advanced Member
***

Group: Moderators
Posts: 1,974
Joined: 29-May 10
Member No.: 8,784,165



QUOTE (Oldschooly @ Sep 27 2010, 12:23 PM) *
Besser wäre es natürlich, wenn der Dienst sich selbständig enablen würde, wenn in der Tat neue Updates verfügbar sind.


Eh, der Dienst macht ja gerade die Prüfung, ob Updates verfügbar sind - wie soll das also gehen?

QUOTE (Oldschooly @ Sep 27 2010, 12:23 PM) *
Komisch. Hier wird doch wieder ein Fremdprodukt verwendet, das offenbar - wie schon von der (Dot-netfix)-Net-Framework-Problematik her allenthalben bekannt - zum Zeitpunkt des Nero-Releases nicht up to date zu sein scheint.

http://www.backgroundtask.eu/Systeemtaken/...0121/NASvc.exe/

+Interessant auch die Aussage auf dieser Webseite, daß über die Stabilität noch keine relevanten Angaben vorliegen, was meine Befürchtungen bestätigen dürfte.+


Nein, die Info ist definitiv falsch.
NASvc.exe wurde bei Nero selbst entwickelt.

OK, zum Thema selbst:

a) Wie genau äussert sich der Hänger?
Du schreibst, das Desktop bleibt "hängen" - wie sieht das genau aus?

b) Was hasst Du an weiter Software installiert, die auch automatisch gestartet wird?
Insbesondere Anti-Virus-Firewall etc.

c) Stehen im System-Log irgendwelche besonderen Einträge?

d) Wie hast Du Windows Update eingestellt?
(automatisch, manuell, ...)

e) Wie ist der Rechner mit dem Internet verbunden.?

Gruß, Jens
Go to the top of the page
 
+Quote Post
Oldschooly
post Sep 27 2010, 01:40 PM
Post #5


Member
Group Icon

Group: MVP
Posts: 22
Joined: 28-May 10
Member No.: 8,783,501



Hallo,

zu a) Beim Anklicken irgendwelcher Programm-Icons kommt lediglich Sanduhrzeichen. Programme werden teilweise dann sogar mehrfach geöffnet. Klicke ich vor Abwarten zum Beispiel auf das Lautsprechersymbol in der Tray, kann es passieren, daß hernach im Taskmanager 20 mal die sndvol...exe als Prozess gelistet ist.

zu b) Reihenfolge beim Starten des Desktops: Virenscanner - dann erscheint das Lautsprechersymbol, dann bei enabletem ( furchtbares Deutsch...ok...) Nero-Autoupdate erst nach mindestens Wartezeit von 2 Minuten das Netzwerkverbindungssymbol. (Ist der NUSvc disablet, geht es blitzschnell mit der Anmeldung am Netz.)

zu c) siehe Screenshots... Status NUpdSvc enabled.

zu d) Windows Update Service über IE8 mit allen aktuellen Updates und installiertem Active-X-Element nur über den offiziellen Service mit teilweise verlangtem Windows Update Advantage Validation Tool (-steht in der Registry drin-). Einstellung Benachrichtigung, Nachfragen, keine automatische Installation.

zu e) keine Redirection über Hub oder Switch - direkt auf Hochgeschwindigkeitsnetz.

MfG

Oldschooly

This post has been edited by Oldschooly: Sep 27 2010, 01:41 PM
Attached thumbnail(s)
Attached Image
Attached Image
 
Go to the top of the page
 
+Quote Post
jens-f
post Sep 27 2010, 04:01 PM
Post #6


Advanced Member
***

Group: Moderators
Posts: 1,974
Joined: 29-May 10
Member No.: 8,784,165



Hi!

Welchen Virenscanner hast du denn installiert?

Gruß, Jens
Go to the top of the page
 
+Quote Post
Oldschooly
post Sep 27 2010, 07:53 PM
Post #7


Member
Group Icon

Group: MVP
Posts: 22
Joined: 28-May 10
Member No.: 8,783,501



Hallo,

wie hier im obigen Screenshot schon zu sehen, G Data Antivirus 2011. Version 21.01.05

http://forum.my.nero.com/index.php?act=att...ost&id=2128

MfG

Oldschooly

Go to the top of the page
 
+Quote Post

Closed Topic