IPB

Welcome Guest


 
Start new topic
> Install Fails With Nero 10 Trial
silentsam
post Jul 29 2010, 11:59 PM
Post #1


Newbie
*

Group: Members
Posts: 6
Joined: 27-October 08
Member No.: 8,308,391



I don't even know where to start with this one, my frustration with Nero is at a boiling point, so I'll make this short and sweet, hoping for the best.

Trying to install Nero (trial, since I can't download the software I purchased from Nero still) and keep getting this lovely error; 1158.

Attached Image


Rebooted, disabled AV, tried different folders/drives all with no luck. This is a fresh OS install, so no previous versions installed.

I've browsed this forum and Google, haven't been able to find anything helpful, so hoping someone might be able to.

I've always been a huge fan of Nero, at least 4-5 version now, but since getting hosed on v10 upgrade and my (still) unanswered forums posts I'm really trying to find reason not to waste my money on another product.

So for the harshness of this post but Nero has really let me down lately and I just don't want to see the money I spent on this go to waste.


Thanks.

Sean



Go to the top of the page
 
+Quote Post
wither
post Jul 30 2010, 12:11 AM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



What is your OS?

Check this out for information about your error- http://www.fixerroreasy.com/ttfix-1158_error-zz0001.

Do any of the programs work? Note that regcure doesn't work with Vista 64 and it's not listed as Win 7 compatible.

I found all kinds of places where people installing other software are getting the same message. Most of them are in XP.

This post has been edited by wither: Jul 30 2010, 12:27 AM
Go to the top of the page
 
+Quote Post
silentsam
post Jul 30 2010, 06:05 AM
Post #3


Newbie
*

Group: Members
Posts: 6
Joined: 27-October 08
Member No.: 8,308,391



Windows 7 x64 :(
Go to the top of the page
 
+Quote Post
plutogf
post Jul 30 2010, 02:37 PM
Post #4


Advanced Member
***

Group: Nero Support Employee
Posts: 116
Joined: 9-April 10
Member No.: 8,747,865



Hello Silentsam,



does this problem occurs during the extraction process or the installation process ? Please try to redownload the installer and check the MD5 checksum.

Here the download link: http://www.nero.com/eng/downloads-nero10-trial.php

And here the information for MD5: http://www.nero.com/eng/tools-utilities.html#tab3

N10 MD5 checksum - 1CA0ED493CD5E2C104C81809E1DBB913

Should you still encounter this problem then please contact technical Support techsupport@nero.com, they should be able to analyze this problem.

Go to the top of the page
 
+Quote Post
cautiousjess
post Jul 30 2010, 05:37 PM
Post #5


Newbie
*

Group: Members
Posts: 1
Joined: 22-July 10
Member No.: 8,806,685



Hi, I have Nero 10 installed on Windows 7 64 bit. Absolutely no problem downloading (and upgrading from Nero 8)

I honestly don't understand why people have difficulty, it's usually a compatability issue with the OS that is installed. My advice is READ

what is there FIRST to see if it will work with your system. Having said that, I don't like the authoring side of Nero 10, too vague and not easy to use.

Much prefer Magix Pro or Corel VideoStudio X3. I tend to flirt with a few programmes depending on what I need to do, so spread your wings and

don't rely on one specific piece of software.

Go to the top of the page
 
+Quote Post
silentsam
post Aug 2 2010, 06:29 PM
Post #6


Newbie
*

Group: Members
Posts: 6
Joined: 27-October 08
Member No.: 8,308,391



Re-downloaded the software, verified the hash, no luck still.

I've emailed tech support in hopes that they can come up with a solution for me.
Go to the top of the page
 
+Quote Post

Closed Topic