IPB

Welcome Guest


 
Start new topic
> Cant install Nero 10 stops Microsoft VS PIA Redist
pands
post Jul 4 2010, 03:58 AM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 4-July 10
Member No.: 8,802,759



Hi,

Can anyone help. When installing Nero 10 I get cannot install past Microsoft VS PIA Redist and Reboot Validator.

Says the installation of Microsoft.NET Framework 3.0 KB 967328 (x86) has failed. Set up will now exit. Then it exits the installation.

However if I try to reinstall Microsoft.NET Framework 3.0 KB 967328 (x86)that I cant because I have a more current version.

I have XP SP3.

Thanks





Go to the top of the page
 
+Quote Post
ploughman39A
post Jul 4 2010, 04:38 AM
Post #2


Advanced Member
***

Group: Members
Posts: 461
Joined: 30-June 10
Member No.: 8,801,630



pands

This seems to be a recent problem. I tried to reinstall Nero 10 'Trial' on the 3/7 and it failed with the installation of Microsoft Ftamework, see http://forum.my.nero.com/index.php?showtopic=6713. There are other similar posts about this problrm and Nero have supplied a work around. Please view the recent post with addresses http://forum.my.nero.com/index.php?showtopic=6708 onwards.

Late yesterday after following the solution given I found that there are additional updates for Windows. Downloading these has failed twice. It may not have anything to do with the above butI am including this in case you find a solution for it.

The update that failed was Microsoft .NET Framework 2.0 Service Pack 2 Security Update for Windows 2000, Windows Server 2003, and Windows XP (KB974417

I hope this info is of use to you Or you can try the CHATLINE via http://www.nero.com/eng/support.html

This post has been edited by ploughman39A: Jul 4 2010, 04:45 AM
Go to the top of the page
 
+Quote Post
oraw5
post Jul 4 2010, 03:55 PM
Post #3


Newbie
Group Icon

Group: MVP
Posts: 2
Joined: 4-July 10
From: Allen Park
Member No.: 7,754,080



I had the same thing happen to me. Nero 10 is making me very unhappy.
To fix the
NET Framework problem:

I down loaded an ran The .NET Framework cleanup tool is available for download at the following locations:

http://cid-27e6a35d1a492af7.skydrive.live....leanup_tool.zip
http://blogs.msdn.com/astebner/attachment/8904493.ashx

Then i ran the install then had to run above again so windows updates could reinstall all of the NET Frameworks.
I am having problems with Vision crashing. can not figure it out.


This post has been edited by oraw5: Jul 4 2010, 03:56 PM
Go to the top of the page
 
+Quote Post
jens-f
post Jul 4 2010, 04:56 PM
Post #4


Advanced Member
***

Group: Moderators
Posts: 1,974
Joined: 29-May 10
Member No.: 8,784,165



See: http://forum.my.nero.com/index.php?showtopic=6721
Go to the top of the page
 
+Quote Post
RickYeager
post Jul 4 2010, 05:59 PM
Post #5


Newbie
*

Group: Members
Posts: 6
Joined: 4-July 10
Member No.: 8,802,720



To fix the .net problems:

1. Go to Add Remove Programs and note which versions of .net are currently installed.

2. Then unistall all versions of .net, start with the newest version first and work backward.

3. Go to http://support.microsoft.com/kb/923100/ you will find links to reinstall all versions of .net.

4. Run windows update to reinstall more recent updates to .net platforms.

There is a link there to a clean-up tool but Microsoft reccomends using this only as a last alternative to standard unistall procedures.

NOTE: If you reinstall Nero 10 after this you'll have to go through this procedure again unless the procedure outlined in http://forum.my.nero.com/index.php?showtop...amp;#entry28582 works for you.



Go to the top of the page
 
+Quote Post
ploughman39A
post Jul 4 2010, 06:00 PM
Post #6


Advanced Member
***

Group: Members
Posts: 461
Joined: 30-June 10
Member No.: 8,801,630



QUOTE (oraw5 @ Jul 4 2010, 03:55 PM) *
I had the same thing happen to me. Nero 10 is making me very unhappy.
To fix the
NET Framework problem:

I down loaded an ran The .NET Framework cleanup tool is available for download at the following locations:

http://cid-27e6a35d1a492af7.skydrive.live....leanup_tool.zip
http://blogs.msdn.com/astebner/attachment/8904493.ashx

Then i ran the install then had to run above again so windows updates could reinstall all of the NET Frameworks.
I am having problems with Vision crashing. can not figure it out.



Had a bit of a problem with this one http://blogs.msdn.com/astebner/attachment/8904493.ashx it flagged a broken link.



Go to the top of the page
 
+Quote Post
vern24
post Jul 31 2010, 07:37 PM
Post #7


Newbie
*

Group: Members
Posts: 1
Joined: 31-July 10
Member No.: 8,811,354



I had the same problem. I allowed the update from Microsoft for .net to complete successfully but it kept coming back to be updated after being successful. I cleared the checked boxes in the update (custom) and told it not to come back for install again another checked box. After I continued with the Nero 10 install which picked up at the .NET problem. It finished fine. I hope this helps. :-)
Go to the top of the page
 
+Quote Post
PuddingFace
post Jul 31 2010, 11:31 PM
Post #8


Newbie
*

Group: Members
Posts: 6
Joined: 16-July 10
Member No.: 8,806,581



FIX for the continual re-offering of Windows Updates after installing of Nero hoses your .NET.

Go here: http://support.microsoft.com/kb/971187

Click on 'Fix It'
Go to the top of the page
 
+Quote Post
jkarkk
post Aug 22 2010, 01:18 AM
Post #9


Newbie
*

Group: Members
Posts: 2
Joined: 22-August 10
Member No.: 8,817,899



After hours of online research trying to find a solution to this problem (ie: "installation of Microsoft .NET Framework 3.0 has failed"), I FINALLY found a post that resolves the problem & I have just successfully installed NERO 10 on my computer (Fyi, I have Win XP SP3 and already had Microsoft .NET Framework 3.5 SP1 installed on my computer.) All I needed to do was open the files on the installation disc and DOUBLE-CLICK on Nero.Multimedia Suite to commence installation. Installation was apparently successful.

NOTE to NERO - you really should post something on the FAQ section of your web site about this problem as there were NO FAQs listed for NERO 10 installation, only for versions 9 or less. From the posts I have read today on various forums online, MANY people have encountered the same problem as I did and in my case the fix was very simple.

P.S. - May I add that there was NO NEED to remove any previously installed files for me to install NERO 10.





This post has been edited by jkarkk: Aug 22 2010, 01:20 AM
Go to the top of the page
 
+Quote Post
skubacb
post Aug 30 2010, 11:01 PM
Post #10


Newbie
*

Group: Members
Posts: 1
Joined: 30-August 10
Member No.: 7,656,342



The failure here is that NERO is looking for Windows to have a specific version of these programs installed.

The install fails because we have kept our computers updated with the latest from Microsoft.

The installer is flawed in that Nero should have been checking to see that we had update to AT LEAST a certain level.

You can go into your temp files where you will find the installation which was unarchived there "NERO20100326140711923". Then start, Nero.MultimediaSuite.msi This is what tech support will tell you to do.

But now you will not necessarily have all the other prerequisites installed. They didn't have an answer for this.

I have used NERO since their first version. The last 4 versions have been an installation nightmare. One time it took six months until they finally put up a version that would work. I waited on version 10 because of all the previous install problelms. Well they still don't have it right.

Don't screw up your windows installations by uninstalling programs that Windows update has installed. If you do you will have a very difficult time getting it back up to speed. Call NERO and get them to fix their installation!!!!!!!!!!!

Go to the top of the page
 
+Quote Post
ploughman39A
post Aug 31 2010, 12:50 PM
Post #11


Advanced Member
***

Group: Members
Posts: 461
Joined: 30-June 10
Member No.: 8,801,630



I have tried various methods of overcoming this problem.

Even to the extent of removing the COMPLETE .Net Framework updates. Turning off the Automatic Update Program (AUR) before repeating the installation of Nero 10.

It is interesting that NERO installs 230MB of updates before proceeding with RV, which is then proceeded by .NE Framework update.

So where does the problem lie. Install updates during initial installation, REBOOT, RV check, followed by more .Net Framework update and the installation fails.

Turning on AUR has resulted in the same updates are still requires to be be installed.

THUS ALL UPDATES HAVE BEEN UNDER NERO'S CONTROL AND YET THE PROCESS STILL FAILS.

PS: Now I have 2 very SICK PC'S. I am beginning to consider scrapping the LOT, Demand a REFUND for ALL Versions Nero, to go to-wards a current PC. Even that may be a bad move with the possibility that NERO may pre-installed, then the PC Manufacturer with get into the LOOP along with the RETAILER. Each blaming the other and me finishing with a NON-FUNCTIONAL third PC.

WHAT A MESS I WILL BE IN THEN, WITH MY NEW PC NOT WORKING, MY CURRENT PC SICK ALONG WITH MY ARCHIVE IN A SIMILAR STATE, WITH ME BEING OUT OF POCKET.

This post has been edited by ploughman39A: Aug 31 2010, 01:01 PM
Go to the top of the page
 
+Quote Post
The-Hat
post Oct 6 2010, 03:25 AM
Post #12


Newbie
*

Group: Members
Posts: 9
Joined: 6-October 10
Member No.: 7,174,122



jkarrkk

Where did you find the file Nero "Multimedia Suite" on the disk. The only file I have is "Setup" then a large group of folders with none showing the file you refer to

This post has been edited by The-Hat: Oct 6 2010, 03:26 AM
Go to the top of the page
 
+Quote Post
Infohelp
post Oct 6 2010, 09:17 AM
Post #13


Advanced Member
***

Group: Nero Support Employee
Posts: 4,185
Joined: 22-June 09
Member No.: 8,466,818



Hi The-Hat,

I just loaded the Nero 10 installation disc and made a screenshot of the file. If you do not see it, maybe the file is hidden.

Try to select "Tools" -> "Folder options" -> "View"
and now check:
Hidden files and folder:
(X) Show hidden files and folder

Does this help?

If this doesn´t help, then I guess that you purchased a RecoverDisc? Correct?

In the Recover Disc you will not find this file. You will need to start the installation from the trial.exe file (that you can also download from our web page):

http://www.nero.com/eng/downloads-nero10-trial.php

Then run the downloaded installer until the extraction process is complete and click on cancel to abort the installation. Open your temp directory by entering %temp% into the address field of the Windows Explorer and navigate to the extracted Nero folder Nero20100x (x for version). Open this folder, and there you will find the Nero.MultimediaSuite.MSI. Nero 10 should now get installed on your system.

Best regards,

Infohelp


Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post

Closed Topic