IPB

Welcome Guest


 
Start new topic
> No sound in N ero 7
mountainlion
post Mar 23 2010, 09:18 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 23-March 10
Member No.: 8,737,926



My o/s is windows 7 (64bit).I bought nero 7 some time ago and came to install it on my o/s but a message said it had compatabitally issues,so i went on the nero website and d/l the update for windows 7.

It installed fine but when i used nero vision,my project finished but their was no sound.I have un-installed it/re-installed but i still have no sound.

This post has been edited by mountainlion: Mar 23 2010, 09:18 PM
Go to the top of the page
 
+Quote Post
wither
post Mar 24 2010, 12:04 AM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



There are certain types of .avi files that will do that and Nero is working on it. Is yours an .avi?

Is the file copyrighted or DRM protected?

Do you get sound in the preview or if you play the file in ShowTime? If it plays in WMP, play it and open File\Properties and check the format of the audio and the media usage rights.
Go to the top of the page
 
+Quote Post
mountainlion
post Mar 24 2010, 07:21 AM
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 23-March 10
Member No.: 8,737,926



Their is no sound i showtime but their is sound in wmp.i open properties in wmp and it said the file was missind media usage rights.i have never had a problem before when i used nero on windows xp,the only difference is the compatabillaty issues and i had to download the update of the site.
Go to the top of the page
 
+Quote Post
wither
post Mar 24 2010, 03:17 PM
Post #4


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



Did you purchase the upgrade? If not, you won't be able to do anything with HD type files such as mpeg-4, AVCHD or BD-RA.

If there were no usage rights in WMP, it's up in the air as to whether or not their protected.

You didn't say what the format of the video and audio is as shown in WMP. Care to relate that?

Go here- http://www.bing.com/search?q=ac3filter&...amp;Form=IE8SRC and download AC3Filter and see if it gives you sound in ShowTime for the problem file.
Go to the top of the page
 
+Quote Post
mountainlion
post Mar 24 2010, 04:12 PM
Post #5


Newbie
*

Group: Members
Posts: 3
Joined: 23-March 10
Member No.: 8,737,926



I originally purchased nero 7 a while ago and i d/l the upgrade of the website as my originally disc wasn't compatabally with windows 7.iI will check out that link and let you know how i get on.

The file format was avi btw.

Go to the top of the page
 
+Quote Post
Curbstone
post Apr 1 2010, 06:28 PM
Post #6


Newbie
*

Group: Members
Posts: 2
Joined: 15-July 08
Member No.: 7,299,321



hello.... i just got the new trial version for nero 8 but had a nero 7 trial version .... i imported a home video and then exported to save it... which it did... the only problem is the video has no sound in the import section and the export section. although it does have sound when i am using a media player... i noticed from another post that there is some license or copyright issue but i do not know why a home video would have these issues... if so how do i get to that section to set it right... or do i have to buy the nero full version? if so which one would be the best for editing home videos?

thanks

Mark

Go to the top of the page
 
+Quote Post
Guest_ploughman_*
post Apr 2 2010, 04:49 AM
Post #7





Guests






Is it possible that mountainlion is confusing update with upgrade.

Update is correction/modification to a purchased product, that is Nero 7.

Upgrade is moving from one product to the current product, Nero 7 to Nero 9, at present.

Returning to mountainlion opening thread Nero 7 and Windows 7. I would like to draw your attention to infohelps comment about Nero 7 & 8, extract as follows, '...... We do not recommend users to install Nero 7 or Nero 8 under Windows 7....'.

This post has been edited by ploughman: Apr 2 2010, 04:49 AM
Go to the top of the page
 
+Quote Post
wither
post Apr 2 2010, 03:55 PM
Post #8


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



Curbstone- Please start a new thread for your issue. It's difficult trying to resolve two people's problems in the same thread.
Go to the top of the page
 
+Quote Post

Closed Topic