IPB

Welcome Guest


 
Start new topic
> Nero9 (9.4.26) Corrupt/missing Plugins In Photo Snap Viewer
cliffander
post Mar 1 2010, 08:05 AM
Post #1


Newbie
*

Group: Members
Posts: 5
Joined: 27-February 10
Member No.: 8,719,270



Hi there. I bit the bullet yesterday,paid for & downloaded Nero9.4.26. It was downloaded to Windows XP Prof which had NO residual older remnants of previous Nero. The download was slow (3hrs) but without dramas & both Windows firewall & Norton Antivirus were disabled. They were also disabled when I installed this morning.

I loaded Photosnap,Showtime,soundtrax,startSmart,Vision,WaveEditor,InfoTool,rescue Agent,BurningROM & Express.Nothing else.

It's really weird because the burning & ripping works fine -BUT when I click on "Edit your Photos" up comes "Untiled Nero Photoshop Viewer" which is basically blank. This was happening also on the Nero 7 Essentials which I used to have installed & is the reason I bought this latest version -to use Photoshop!

After reading all I could to solve this I went into "Untiled Nero Photoshop Viewer" -file -configure plugins. I've found that there are files listed as being corrupt or not valid when I click on "Register Plug In"

NFD (folder)- 4 files with 1missing "NeroFileDialog.dll" & the other 3 listed as corrupt or not valid. Other corrupt or not valid files are listed as "FreeImage.dll" , "NSPluginMgr.dll" & "PhotoEffectsLib.dll"

What is the easiest & best way to fix this problem? Please bear in mind that I had this exact same problem with Nero 7 Essentials & that same photo shop also does not work on my son's computer which is the same build & operating system. It is all top shelf stuff though something ? might be interfering with Nero loading of plugins. I am not at all computer literate so if possible please be very clear as to how I should handle this. If possible I would not like to uninstall as I had nightmares & needed help to clean up properly before this install. Many thanks in advance.

Cliff

Go to the top of the page
 
+Quote Post
wither
post Mar 1 2010, 05:47 PM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



I trust you're talking about Photosnap and not Photoshop, which you alluded to a couple of times. Probably a Freudian slip if you had Photoshop at one time.

Untitled Nero Photosnap Viewer with a blank screen is what you should get. You have to add the files you want to view.

Did you use your purchased serial number during the install or did you use the trial serial number? Did you register Nero during the installation?

If the Nero files you referred to are truly corrupt, then you probably had a bad download and you need to do it again. Not unheard of.

I would send you some good files but mine are for Vista.

This post has been edited by wither: Mar 1 2010, 05:58 PM
Go to the top of the page
 
+Quote Post
cliffander
post Mar 2 2010, 01:20 PM
Post #3


Newbie
*

Group: Members
Posts: 5
Joined: 27-February 10
Member No.: 8,719,270



Hi Wither & firstly Thank You very much for you reply. Yes I really stuffed up with naming my problem correctly -I was talking about Nero PhotoSnap. You are also correct in that I did not know how to use that apparently blank screen of PhotoSnap Viewer. Again thanks. With regards to the download -I purchased in full so used the serial number I got from purchase.

I have had some response & help from nero tech assistance & with your assistance I have been better able to respond to them.Following is a reply I have just sent them together with some screen shots. I'd be interested in your thoughts if you have time.

*** Couldn't send the screen shots that I sent to Nero tech -they were screen captures in word. How the hell do I get that format to something acceptable by this forum? I see the upload but it rejected my uploads & there is no help to go with it -not even when I ried searching under many different options?

If you have an answer to this i'd be grateful & will post the screen shots.

-----------------------------------------------------------------------------------------------------------------------------

Hi there - I much appreciate your prompt reply -thanks. I have attached 4 screen shots that hopefully may help you to solve my problem. I will attempt to tell you what I have found out. Please note: * I downloaded & paid for the full version on 28/2/10 - Nero 9.4.26.0exe File version 1.0.0.1 352mb. The download was slow but seemed uneventful. I do NOT want to have to download again -- or delete everthing -if at all possible. I have spent so many days now on this & previous that I would like your help to work around the problem - If possible. (1) Firstly I should advise that all 4 of the plug in files you asked me to look for are OK and have been registered. "BasicFilters.dll", "FImgPlg.dll", "PhotoEffects.dll" and "XImgPlg.dll". Attachment (1) Nero Screenshot shows the Application list -- Photo Snap is missing -should it be ? There is only Photo Snap Viewer. Attachment (4) NeroScreenshot shows Nero programme files -- PhotoSnap.exe is there & will open from there. Attachment (2) NeroPhotosnapplugins shows plugins from PhotoSnap.(See NFD below) Out of the 7 plugins shown ONLY the 4 above that you asked me to look for are OK. The other 3 all come up with a message saying: "loading of one or more plugin files has failed. The plugin files may be either corrupt or not valid" [/color] Attachment (3) NeroNFD Of the 4 files listed here the top one neroFile Dialog.dll is listed as missing. It says: "The specified Module could not be found" The other 3 files say "loading of one or more plugin files has failed. The plugin files may be either corrupt or not valid." Having said all of the above - Photosnap appears to work OK if opened from "explore".-and PhotoSnap Viewer also appears to work even with those apparently stuffed plug ins. [color="#0000ff"]I need to know if it is normal for the above plugins to be missing ? Is it possible for me to delete only Nero PhotoSnap & then re-install from the down load that I have saved? I had a terrible time earlier trying to delete all of old Nero stuff -I do not want to do so again unless there is no other option. **** Most important *** With previous Nero7 Essentials I had the same problem with PhotoShop? It was unusable on my XP Prof that is fully up to date with all Microsoft updates. Please take this into consideration when considering a fix. Thanks again -I'm reliant on your expertise:) RegardsCliff (retired very limited computer skill)
Go to the top of the page
 
+Quote Post
cliffander
post Mar 2 2010, 03:20 PM
Post #4


Newbie
*

Group: Members
Posts: 5
Joined: 27-February 10
Member No.: 8,719,270





*Have reposted this for clarity

Hi Wither & firstly Thank You very much for you reply. Yes I really stuffed up with naming my problem correctly -I was talking about Nero PhotoSnap. You are also correct in that I did not know how to use that apparently blank screen of PhotoSnap Viewer. Again thanks. With regards to the download -I purchased in full so used the serial number I got from purchase.

I have had some response & help from nero tech assistance & with your assistance I have been better able to respond to them.Following is a reply I have just sent them together with some screen shots. I'd be interested in your thoughts if you have time.

*** Couldn't send the screen shots that I sent to Nero tech -they were screen captures in word. How the hell do I get that format to something acceptable by this forum? I see the upload but it rejected my uploads & there is no help to go with it -not even when I ried searching under many different options?

If you have an answer to this i'd be grateful & will post the screen shots.

-----------------------------------------------------------------------------------------------------------------------------

Hi there - I much appreciate your prompt reply -thanks. I have attached 4 screen shots that hopefully may help you to solve my problem. I will attempt to tell you what I have found out. Please note:</FONT>

* I downloaded & paid for the full version on 28/2/10 - Nero 9.4.26.0exe File version 1.0.0.1 352mb. The download was slow but seemed uneventful. I do NOT want to have to download again -- or delete everthing -if at all possible. </SPAN>I have spent so many days now on this & previous that I would like your help to work around the problem - If possible.[/size]

(1) Firstly I should advise that all 4 of the plug in files you asked me to look for are OK and have been registered.

"BasicFilters.dll", "FImgPlg.dll", "PhotoEffects.dll" and "XImgPlg.dll". </SPAN>

Attachment (1) Nero Screenshot shows the Application list -- Photo Snap is missing -should it be ? There is only Photo Snap Viewer.

Attachment (4) NeroScreenshot shows Nero programme files -- PhotoSnap.exe is there & will open from there.

Attachment (2) NeroPhotosnapplugins shows plugins from PhotoSnap.(See NFD below) Out of the 7 plugins shown ONLY the 4 above that you asked me to look for are OK. The other 3 all come up with a message saying: "loading of one or more plugin files has failed. The plugin files may be either corrupt or not valid"

[size="2"]Attachment (3) NeroNFD Of the 4 files listed here the top one neroFile Dialog.dll is listed as missing. It says: "The specified Module could not be found" The other 3 files say "loading of one or more plugin files has failed. The plugin files may be either corrupt or not valid."
Having said all of the above - Photosnap appears to work OK if opened from "explore".-and PhotoSnap Viewer also appears to work even with those apparently stuffed plug ins.</SPAN>

I need to know if it is normal for the above plugins to be missing ?
Is it possible for me to delete only Nero PhotoSnap & then re-install from the down load that I have saved? I had a terrible time earlier trying to delete all of old Nero stuff -I do not want to do so again unless there is no other option. **** Most important *** With previous Nero7 Essentials I had the same problem with PhotoShop? It was unusable on my XP Prof that is fully up to date with all Microsoft updates. Please take this into consideration when considering a fix. Thanks again -I'm reliant on your expertise:)

RegardsCliff (retired very limited computer skill)

Go to the top of the page
 
+Quote Post
wither
post Mar 2 2010, 04:57 PM
Post #5


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



Very interesting. I don't use Photosnap much so I didn't pay attentioned to the fact that it doesn't launch from Startsmart. You have to run the Photosnap.exe file either from it's folder or a shortcut.

I assume you have the Windows Snipping tool (it would be in accessories). If you launch that, you can outline the part of the screen you want to save and save it to a png, jpg whatever. You can upload those to the forum if they don't exceed the 4.5 Mb limit. I keep it on my task bar so it's always available. I've attached a snippet of the configure plug-in screen.

Let us know the final result of your correspondence with tech support. I suspect you got a bad download.
Attached thumbnail(s)
Attached Image
 
Go to the top of the page
 
+Quote Post

Closed Topic