IPB

Welcome Guest


 
Start new topic
> Slideshow problems
filer
post Jul 26 2008, 04:38 AM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 26-July 08
Member No.: 8,163,850



I have just started using Nero 8 and have created a slideshow in Vision. The show looks fine when I preview it just prior to burning, but when viewing the DVD the photos are very pixellated to the point of being unviewable. It is as if they are being sized down to a very low resolution. I have tried viewing the DVD on several players and monitors including my computer but see the same thing. I have been through all the various "quality" and burn settings in the software but the results are the same. I have had a trial version of Nero and made slideshows that looked great (which is why I bought this full packgage). Any opinions and help would be appreciated.

Go to the top of the page
 
+Quote Post
athomasimage
post Jul 28 2008, 03:21 PM
Post #2


Newbie
*

Group: Members
Posts: 3
Joined: 22-July 08
Member No.: 8,200,419



Filer:

I can sympathize! I've got a post on this site with similar problems in addition to slide show music that won't play properly! I notice that my post has gotten plenty of views, but no one seems to have any thoughts about a solution. Either no one has experienced our problem and/or they don't have a fix either.

I've also noticed an earlier post about the Nero Techs not paying much attention to this forum - indicated by replies. Makes you kinda wonder - doesn't it??

Go to the top of the page
 
+Quote Post

Closed Topic