IPB

Welcome Guest


 
Start new topic
> Nero 6 (and 9) Invalid Block Address
kaspal
post Mar 6 2009, 07:52 PM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 6-March 09
Member No.: 8,433,115



hello there folks.

a couple days ago, my machine had a failure with the OS, so i had to format and reinstall, before that i used to burn DVDs every now and then with no problems, but ever since i reinstalled, i've made 7 coasters already... every time with the same error "Invalid Block Address", at the very beginning of the burn sesion.

i've tried Nero 6 and nero 9 with no luck.

attached to this message, is the log file (in TXT format), so you can see whats goin on and maybe find out whats wrong.

thank you very much in advance.
Attached File(s)
Attached File  NeroHistory.txt ( 73.97K ) Number of downloads: 284
 
Go to the top of the page
 
+Quote Post
wither
post Mar 7 2009, 03:26 AM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



The error is 0x05. Treskaan can usually interpret these. Maybe he'll see this. Otherwise I would go to "support from Nero expert" and provide a description of the problem. may take a week.
Go to the top of the page
 
+Quote Post
kaspal
post Mar 7 2009, 06:52 PM
Post #3


Newbie
*

Group: Members
Posts: 2
Joined: 6-March 09
Member No.: 8,433,115



hello.

thank you for your reply.

i've tried to post in the section you told me, but im not allowed to do so... dont really know why. is there another way to make him notice this?

thx in advance.
Go to the top of the page
 
+Quote Post
wither
post Mar 9 2009, 03:03 AM
Post #4


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



Make sure you are logged in when you go to 'support from a Nero Expert".

I assume that you registered your product.

If you do both things, you shouldn't have a problem filling in the form for Nero.
Go to the top of the page
 
+Quote Post

Closed Topic