IPB

Welcome Guest


 
Start new topic
> Burning ROM 11 Error Messages When Starting Compilation
rbdmg
post Jul 9 2013, 07:10 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 28-June 08
Member No.: 8,158,887



I have a legitimate licensed copy of Nero Burning ROM 11 installed on a Windows 7 x64 PC.

Starting today, whenever I attempt to start a new compilation I get:

---------------------------------------------
Nero Express 11.
The feature you are trying to use is on a network resource that is unavailable

Click OK to try again, or enter an alternative path to a
Folder containing the installation package
‘nero express.msi’ in the box below.
----------------------------------------------

Nero Control Center shows:

Nero Burning ROM 11 -- (the serial number) - Expires: Never - State:OK

I have uninstalled Nero with Revo, completely removed all registry entries and C: subdirectories,
and reinstalled Nero Burring ROM 11 - the error persists.

Why does Nero think that I have the Express version and how can I correct the error messages?

Thanks.


Go to the top of the page
 
+Quote Post
wither
post Jul 10 2013, 03:53 AM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



First, do you have the a specific serial number for Burning Rom? If so, try adding it under licenses in the Nero ControlCenter and then running the check for updates.

Did you install v11 from and to your C: drive?

Go to the top of the page
 
+Quote Post
rbdmg
post Jul 10 2013, 04:41 AM
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 28-June 08
Member No.: 8,158,887



Hi -

I have a specific serial number and that serial number is shown in the Nero Control Center and is the correct serial number.

There are updates for Nero CoreComponents and HD Playback, but installing them makes no difference.

Nero was not installed from the C: Drive.
Go to the top of the page
 
+Quote Post
wither
post Jul 10 2013, 04:55 PM
Post #4


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



I can't remember which version had the problem you're experiencing and don't have time to look today. I think it was in the v12 suite and it was fixed.

The only two things I can recommend is to install it from your C:\ drive or contact tech support. If you do the latter, please let us know what they have to say.

I can look later for the subject thread.

Go to the top of the page
 
+Quote Post
rbdmg
post Jul 11 2013, 04:56 AM
Post #5


Newbie
*

Group: Members
Posts: 3
Joined: 28-June 08
Member No.: 8,158,887



After thinking about this overnight I repeated my previous actions trying to be extra careful:

Uninstalled Nero 11 using Revo.
Searched through the C: partition and deleted every leftover subdir and file related to Nero.
Searched through the Registry (Registrar Registry Manager) and deleted any key, value, and data item that appeared to be related to Nero (amazing how much junk accumulates in the Registry).

I then reinstalled Nero Burning ROM 11 and applied updates. Nero now starts with no errors. I burned a test DVD compilation and it completed and verified with no errors.

Guess that I will never know what caused the problem.
Go to the top of the page
 
+Quote Post
wither
post Jul 11 2013, 03:45 PM
Post #6


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



The important thing is that it's running now.

Enjoy!

Go to the top of the page
 
+Quote Post

Closed Topic