IPB

Welcome Guest


 
Start new topic
> Pixelation problem Nero 10 HD Nero Recode & Nero Vision/Nero Video
dvdsham
post Jun 13 2013, 11:52 PM
Post #1


Member
**

Group: Members
Posts: 12
Joined: 22-August 10
Member No.: 8,818,180



Is anybody having the same problem with Nero 10?

Nero Recode and Nero Vision/Nero Video has a problem that will occur on a timed basis! It does not matter the format of video, resolution of the imported into vision, pixelation will occur at exactly 4 minutes and 33 seconds from time of pressing the play tab. The only way to stop the pixelation is to move the red line that travels across the timeline. Press play and yet again at exactly 4 minutes and 33 seconds the video will pixelate! This started happening to me back many moons ago, unsure of date but it's been a few months for sure when an update came in and messed it up!

When it comes to Recode Every DVD I recoded is pixelated.
Go to the top of the page
 
+Quote Post
wither
post Jun 14 2013, 03:24 AM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



You talked about this in your other thread concerning Nero Vision. In that thread I asked-

Download Mediainfo. Open your .ts file in it. Select View and then Tree. Please post a screenshot that shows the video and audio properties.

If you play the .ts in Kwik Media, are there any issues?


I didn't get a response.


Go to the top of the page
 
+Quote Post
JokeySmurfLC
post Jun 14 2013, 08:18 AM
Post #3


Advanced Member
***

Group: Nero Support Employee
Posts: 159
Joined: 21-July 11
Member No.: 9,102,759



Hi, Dvdsham,

Please update to the latest version via Nero Control center.

If you still have problem after Wither's advice and update, please contact our tech support team and they will help you via email: techsupport@nero.com.

Best Regards,

JokeySmurfLC

Go to the top of the page
 
+Quote Post

Closed Topic