IPB

Welcome Guest


 
Start new topic
> No Pause Between Tracks - ?
Coriolanus
post Jan 9 2009, 11:59 PM
Post #1


Newbie
*

Group: Members
Posts: 3
Joined: 9-January 09
Member No.: 8,411,666



I burn a lot of audiobooks and I want to make NO PAUSE BETWEEN TRACKS a permanent setting. Is there any way to do that. Sometimes I forget when I have to keep clicking on the box for every CD.
Go to the top of the page
 
+Quote Post
thematrix
post Jan 12 2009, 04:12 PM
Post #2


Advanced Member
***

Group: Nero Employee
Posts: 336
Joined: 17-December 08
From: Karsruhe
Member No.: 8,403,732



Hi,
I just look for that and I´m asking myself how could you find " NO PAUSE BETWEEN TRACKS" when you burn Audiobooks?
Are you sure it is on Audiobook Compilation or you mean Audio CD?

Regards The Matrix
Go to the top of the page
 
+Quote Post
Coriolanus
post Jan 26 2009, 12:17 AM
Post #3


Newbie
*

Group: Members
Posts: 3
Joined: 9-January 09
Member No.: 8,411,666



QUOTE (thematrix @ Jan 12 2009, 04:12 PM) *
Hi,
I just look for that and I´m asking myself how could you find " NO PAUSE BETWEEN TRACKS" when you burn Audiobooks?
Are you sure it is on Audiobook Compilation or you mean Audio CD?

Regards The Matrix


I am burning an Audio CD or an audio book. I want no pause between tracks and the NERO Default is to put in 2Sec pause which is stupid -- I should have as an option the right to burn a Gapless CD and not have to check the little box ( which is hard to see and easy to overlook) everytime.

I want a permanent option to always burn a gapless CD.


Go to the top of the page
 
+Quote Post
wither
post Jan 29 2009, 04:35 AM
Post #4


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



I think the 2 sec pause is put there to allow you to find and repeat selections by track similar to some tape cassette players. In the latter, the gap is usually 4 seconds but you have the choice of how long the gap is going to be when you tape each selection.

I don't have the foggiest idea of how to minimize the pause. Have you submitted the problem to Nero help? They'll get back to you, normally within a week.
Go to the top of the page
 
+Quote Post
wither
post Feb 7 2009, 09:31 PM
Post #5


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



I happened to run across this in the Nero help for Nero Burning ROM-

On the CD tab you can select- No pause between tracks Allows the audio files to merge into one another on the audio CD without a pause (just like in live recordings).
If the box is unchecked, there are pauses of two seconds between the audio files.
Go to the top of the page
 
+Quote Post
bettsaj
post Jun 13 2009, 08:58 PM
Post #6


Newbie
*

Group: Members
Posts: 4
Joined: 13-June 09
Member No.: 7,286,691



I'm using Nero 7 and have been since the arrival of Windows Vista. My system is Windows Vista Ultimate x64, my CD/DVD burner is a sata burner.

My rpoblem is this.. No matter what I do I CANNOT burn an audio CD without gaps. When I create a compilation i right click the compilation and selct all, I then go to properties and make sure that the gap is set to zero, I then click the burn icon and as usual the burning dialogue box pops up, I then go through all the tabs making sure that DAO is selected and that No gap between tracks is selected... I then burn the CD, et voila.... One coaster reasdy to go. all the tracks have a gap, and I have to start again.

I've tried using Foobar which works fine, but the join between the tracks is really noticable... Not very good at all. I've tried burning with Winamp and the same result... Not really a seamless join, although the 2 second gap has gone.

I've been using Nero for at least 8 years and have NEVER had this issue before. I'm ready to throw in the towel, and need help presto pronto... i'm losing the will to live with this at the moment. this started about 6 months ago and for the life of me I can't get it sorted. I've looked on shed loads of forums and can't find a solution at all...

HELP!!!

Andy

This post has been edited by bettsaj: Jun 14 2009, 06:32 AM
Go to the top of the page
 
+Quote Post
bettsaj
post Jun 14 2009, 08:32 AM
Post #7


Newbie
*

Group: Members
Posts: 4
Joined: 13-June 09
Member No.: 7,286,691



Ok... I've uninstalled Nero 7 and installed a copy of Nero 8 and the issue has been solved. It would appear that there's an issue/bug with version 7. Maybe this could be remedied in a future update??

This post has been edited by bettsaj: Jun 14 2009, 08:32 AM
Go to the top of the page
 
+Quote Post
bettsaj
post Jun 14 2009, 06:04 PM
Post #8


Newbie
*

Group: Members
Posts: 4
Joined: 13-June 09
Member No.: 7,286,691



Right... This is beginning to get to me now. After installing Nero 8 the first CD I burnt was great... Now it's reverted back to the old problem again, and it's putting the 2 second gap back in even after I check the box to remove silence and the hightlight all the tracks and remove it via the context menu.

is there something that I'm not doing?... Or could this be an issue with Windows Vista?

Go to the top of the page
 
+Quote Post
bettsaj
post Jun 15 2009, 06:57 AM
Post #9


Newbie
*

Group: Members
Posts: 4
Joined: 13-June 09
Member No.: 7,286,691



Ok... Something strange is happening. if I burn a CD using Nero Burning Rom I can't remove the 2 second gap.... However if Click on the left hand menu in Nero start Smart where is says Audio Burning it opens Nero Express, you don't get any option to remove any gaps and it burn a CD without them..... Strange.



Can someone explain whay this is happening please....



Andy

Go to the top of the page
 
+Quote Post
Dr.Nero
post Jun 15 2009, 04:03 PM
Post #10


Advanced Member
***

Group: Members
Posts: 544
Joined: 24-July 08
Member No.: 8,163,371



Hi all,

I just left a post here that may help you with this problem:

http://forum.my.nero.com/index.php?showtop...amp;#entry10665

This problem could be related to the files that you are trying to burn to the Audio CD. Maybe the original files already have the gap/silence included in them.

Hope the info helps!

Go to the top of the page
 
+Quote Post
sbrooks
post Jul 10 2009, 01:12 PM
Post #11


Newbie
*

Group: Members
Posts: 2
Joined: 10-July 09
Member No.: 8,471,653



Somewhere in Soundtrax or Wave editor (within Nero 9) there's a place where you can set the gap to any number you'd like - it's default value is 2 seconds, but you can set it to zero if you want. I saw it last night while doing some recording off LPs.
Go to the top of the page
 
+Quote Post
Tully1
post Mar 19 2010, 09:09 AM
Post #12


Newbie
*

Group: Members
Posts: 1
Joined: 19-March 10
Member No.: 8,734,617



Burning Without Gaps - Nero 9

When you open Nero 9 DO NOT select 'Audio Burning'. Instead click on Nero Icon (bottom left)then 'Nero Express' then 'Music' then 'Audio CD'. This will open the screen you you are more familiar with in earlier versions with the checkboxes 'No pause between tracks' and also 'Normalize all audio files' (for equal volume throughout album).

Unfortunately these do not appear when 'Audiobook CD' is selected. Suggest those who need this feature contact Nero direct and maybe post any useful reply on the forum. Good luck.

Go to the top of the page
 
+Quote Post

Closed Topic