IPB

Welcome Guest


 
Start new topic
> Printing with nero cover designer
texmike
post Dec 31 2008, 11:30 PM
Post #1


Newbie
*

Group: Members
Posts: 1
Joined: 31-December 08
Member No.: 8,408,518



I have noticed that when I print, the cover designer always prints the "booklet", the "DVD Inlay", "Disc 1", and Disc 2". I only want to print the DVD inlay and disc 1. How do I NOT print all four pages so I don't waste paper?
Go to the top of the page
 
+Quote Post
aaaaaaa2
post Jan 20 2009, 03:56 PM
Post #2


Advanced Member
***

Group: Nero Employee
Posts: 128
Joined: 29-December 08
Member No.: 8,087,873



Hello,

it works like this:

- start CoverDesigner and choose a template
- goto "File"->"Preferences" and open the tab "Paper Stocks"
- now select the templates you dont want to print
- disable the option "Print elements by default"


That's all.
Go to the top of the page
 
+Quote Post
NickyNoogle
post Apr 9 2009, 04:20 PM
Post #3


Newbie
*

Group: Members
Posts: 4
Joined: 8-February 09
Member No.: 7,599,929



Hi, If you don't want to permanently change your printing preferences you can temporarily alter which parts of your CoverDesigner document will print my selecting the 'Elements' tab on the 'Print' command and just unchecking those items that you don't want to print. This way you can leave your preferences for normal use and just cater for special prints that you want to produce.

Go to the top of the page
 
+Quote Post

Closed Topic