IPB

Welcome Guest


 
Start new topic
> Nero 12 Platinum install & Video Editing problem & Support Failure
cadmar
post Jan 5 2013, 05:11 AM
Post #1


Newbie
*

Group: Members
Posts: 7
Joined: 10-April 11
Member No.: 8,070,484



I've been with Nero since Nero 7. I have owned 8, 9, 10 platinum, 11 platinum & 12 platinum.

I have been having a very serious issue with both 11 & 12. Videos do not show up in the video editing screen. They only ohow in the small preview player. I cannot edit any videos. There are no error showing, the editing screen just stays blank when I drag a video into either video 1 or video 2 section of the editor. Works great in Nero 10.

I made 3 phone calls to Nero between mid November & Dec 1. I was charged on my visa for one of the calls. I was told in all three calls that my issue would be expidited to the Nero creators. I received no reply at all from these people.

I finally sent support an email from the Nero site on about December 5th which included a lengthy expanation and images of the problem. They did not email me back until December 17th. There response was very cold & only involved the email I sent after the 3 inital phone calls. Its like the phone calls did not exist, other then the charges to my visa.

They told me to send them a support.cab file. I did all they asked on December 17th & sent it to them right away. They did not respond to me again until January 3rd, 2013. Seventeen days after I sent the cab file back to them. In the form letter response, they wanted me to produce the problem & send them the dump file.

After about the 15th day of waiting on a response, I finally uninstalled Nero 12 platinum & reinstalled Nero 10, which works fine. I then asked for a credit back for Nero 12 & they told me know. I told them I callled tech support on the first day I purchased & installed it. Ive waited longer then I should of had to wait. They told me well, to late for a credit back. I was too late because I was waiting on support & they said it did not matter.



Thats no right! Was it there intent all along to keep me waiting past any deadline of getting a credit back for the program? To charge my visa for a call & not follow up on their next level of tech support. Three times! They just stole from me.

I guess the better business bureau is my next step. Doubt it will do much good. Its really so unfair! I buy their product, give them my hard earned money in good faith. Fair amount of waiting time is certainly not over 6 weeks, with still no answer in sight.


What kind of company is Nero? I could have seen them getting back to me in another few weeks just to tell me to reinstall windows & try again. :(

This post has been edited by cadmar: Jan 5 2013, 05:14 AM
Go to the top of the page
 
+Quote Post
wither
post Jan 5 2013, 05:03 PM
Post #2


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



I understand your frustration. I have v11 and v12 on both my Vista and Win 7 systems. On my Vista system, I had the same problem but an update to v12 fixed the v12 problem. It also made it possible to import video into Nero Video 11 but, like you, I can't see the video in preview. Tech support said that an update to v11 would be issued in January. I have no problems on Win 7. It's a system specific issue since other people report the problem in Win 7.

Tech support has also indicated that an update to v12 will be issued in mid-January. I'm guessing the v11 update will also be issued then. I don't know who you talked with but, they should have known about these updates.

If you sent them the mini-dump file, they should have an idea as to what's happening.

Go to the top of the page
 
+Quote Post

Closed Topic