IPB

Welcome Guest


 
Start new topic
> Nero StartSmart won't start
megreen
post Feb 27 2012, 08:55 AM
Post #1


Newbie
*

Group: Members
Posts: 2
Joined: 27-February 12
Member No.: 9,621,423



I have owned almost every version of Nero since Nero 6 and have had problems launching StartSmart with nearly every version. My current PC is running Windows 7 64-bit and Nero 9. I get the following two error messages when I try to launch Nero 9 StartSmart:

Error
Unable to create XML parser instance.
Please reinstall Microsoft XML Core Services (MSXML) 4.0 SP2 or higher.

FATAL ERROR
FATAL ERROR: Nero StartSmart cannot run!
Corrupted installation or invalid license!

How can I solve this problem and use StartSmart?

Thanks!

This post has been edited by megreen: Feb 27 2012, 08:56 AM
Go to the top of the page
 
+Quote Post
adrianob2
post Feb 27 2012, 03:41 PM
Post #2


Advanced Member
Group Icon

Group: MVP
Posts: 1,543
Joined: 2-April 09
From: Fiano (TO)
Member No.: 8,151,484



I assume that your Serial is Ok. Yoou can check it at My Nero\My Profile\Serial, if you have registred.
I woud ask you if you update your Version to last update (start Nero Control Center from menu Start/Nero 9).

I forgot to ask you: can you start any other apps and are Microsoft XML Core Services (MSXML) 4.0 SP2 or higher installed in your system?

Regards
Adriano
Go to the top of the page
 
+Quote Post
wither
post Feb 27 2012, 04:48 PM
Post #3


Advanced Member
***

Group: Members
Posts: 21,667
Joined: 30-August 08
Member No.: 8,132,427



For Win 7, you need v9.4.26 or later. The latest update from Nero.com is 9.4.44..... If you don't have that, I highly recommend that you download and install it. Use the "general clean tool" available from nero.com, downloads, tools and run it to uninstall your current version and then install the update.
Go to the top of the page
 
+Quote Post
BakerSmurfRX
post May 2 2012, 08:32 AM
Post #4


Advanced Member
***

Group: Nero Support Employee
Posts: 121
Joined: 21-July 11
Member No.: 9,102,709



Hi megreen,

Please install the latest Nero 9 version as wither suggested, if you still get that error, please download and install MSXML 4.0 SP3:
http://www.microsoft.com/DOWNLOADS/details...;displaylang=en

In the case the problem still exists, you can contact TechSupport directly by sending an email to techsupport@nero.com .
Alternatively, you can also get in touch via the chat line first.
http://www.nero.com/eng/support-contact.html

Best regards,
BakerSmurfRX
Go to the top of the page
 
+Quote Post

Closed Topic